Jump to content
PCMTEC Forums

nat

Members
  • Content Count

    19
  • Joined

  • Last visited

Community Reputation

1 Neutral

Recent Profile Visitors

The recent visitors block is disabled and is not being shown to other users.

  1. Cheers Roland - I personally don’t have the workshop edition so wouldn’t get to use that function - whether or not it’s useful I suppose comes down to how many possible conversions any workshop would be doing to ever use this functionality (and whether or not it truely works!)
  2. Apparently I can't edit the one above again: another thing to note is auF2193 does not exist in the FGmk2 onward or the SZ territory. I went and found a couple of N/A and Turbo Territory IDs and sure enough; there's no reference of a 4WD 0x80 bit. All fall into the bits I've posted above. Quite mysterious!
  3. So I was doing some comparisons of plenty of PCMs (19 different ones in fact!) and ended up with this bit breakdown for those two config words: The only car I couldn't get was a N/A Territory (I'll likely go on carsales/pickles salvage to get an ID) to check if bit 7 of auF2193 was in fact used. (as mentioned with the 0x88? above) I couldn't verify the 4WD vs AWD part of auF2193 either; as there is no true 4WD anyway!
  4. Did some looking at the proper ford wiring diagrams, and indeed the FG mk2 and FGX both use the switch on B04; however the Ba-FG1 are all definitely on B05; so the document you’ve got is correct but should say from 2012 onward, not 2008! As for a strategy to try instead, I gather you are already using HAAT0V6 and have licensed it? (BA F6 manual) - I have another calibration of HAAT3VC (BA manual, pretty certain it’s an F6 as it runs even higher boost levels then HAAT0V6) you can get it using the create stock file wizard. The only issue is for licensing: I’d suggest wait for Roland or Darryl to chime in to let you know as I think it would cost in credit as I believe the calibration OSID is the first 5 digits (HAAT0 vs HAAT3); I wouldn’t suggest going ahead until you’ve got clarification as no point spending a credit if it achieves nothing! Sadly I don’t have a list of any other HAAT0 IDs... my list is old as - around 2012!
  5. FG is actually still pin b5 for the switch, b4 in an FG is the start enable pin which goes to the starter relay in the power distribution box. From the sounds of it; I can only think either: a) the PCM is either faulty or if it was an auto pcm then for some odd reason the pin is not hooked up internally (It is so unlikely though to be that! Doesn’t require a solenoid or anything); or b) the strategy is for some reason always ignoring the clutch switch. whether or not it’s possible to try another manual strategy to cancel anything being software related? (don’t start the car, just flash it and see when ign on if the status changes when logging through your preferred method)
  6. I agree that I’ve never heard of it as a problem either - It would be unlikely that something could have gone wrong in regards to the switch as I’ve even tested my FG one and it’s just straight to ground... it’s just very odd that even with the manual strategy it always puts the PCM in the clutch not depressed state!
  7. Is it possible that if it was originally an auto pcm flashed to manual that the pin isn't connected internally? Someone else with a BA PCM flashed to manual would need to chime in though
  8. I should have read!! No issues there then so: I gather your switch you’ve added is directly off the PCM to ground (i.e not running off another loom) as everyone else mentioned they are a very simple ground switch to activate, nothing can really go wrong there. So when you don’t have the launch control settings in place does the motor rev freely and not cap at the set launch rpm?
  9. Are you running the auto or manual calibration? I would expect if it's using the auto calibration the actual state of the CES is ignored. If there was a switch to enable / disable the switch, I'd be looking under System Switches, but I cannot see anything in the FG/FG2 calibration (but it might be different on the BA calibration)
  10. Disabling PATS won’t change the cluster so you’re all good there; just the ICC will not function (I believe it will just say security code error)
  11. Awesome that you're able to reproduce the issue; good to know it'll all be fixed!! Sounds good about the disabling colouring too - Thanks again!
  12. I'm only getting the black cells when the program means to draw the pink changes (literally just opening the file and half the tables have black); but cannot explain why some of the pink cells work and the others do not. I've attached my current tec file I've been working on as it theoretically should allow you to see straight away (It's the file I was talking to Darryl about moving the N/A stuff over to the turbo map therefore there are a lot of changes in a lot of tables! - It's also unlicensed etc so far since my PCM is still not able to be flashed yet). I did try saving the file but it continuously stays with the pink which is quite annoying! (Highlighting the cells redraws fine but with pink on all the stuff; the current workaround I have to get the normal colours back is on each table to hit the undo and then redo button...) HAEE4 na table move.tec
  13. Just curious if it's possible to have an option in the settings to turn off the colour highlighting for cells changed? When looking at a few tables now after I used compare view to change some tables I now end up with my tables looking like this with colour missing and or being largely pink! Thanks!
  14. nat

    PCM OSIDs

    Had a crack at porting all the N/A stuff over to the HAEE4 calibration (from HAEE3) and it looks like I should be all set for when this is all to go together now (got access to IDS so that's all going to be a breeze!) - thanks again for your assistance on this one! Now this is some great news!! You guys never stop delivering - great work as usual!
  15. nat

    PCM OSIDs

    Thanks for your reply Darryl! Interesting that the PCM I have may have the inputs connected internally for boosted applications - one day I'll find out as the plan is to sort out setting up the whole turbo kit on this engine. That makes sense now about why the different OSIDs I've tried all are varying differences! Bit easier to grasp now. When it comes to all the OSIDs I'm aware of for the FG MK1 these are all I've found; (I had been using the old Ford IDS calibration CD list from 2012); however all I know of for HAEE4 and HAEE5 are of PCM type APS-234 (which means they are all turbo logic by default etc) - since I don't have a specific N/A strategy code for either of these two would you just recommend choosing any of the strategies (i.e. HAEE4A3 or HAEE5C4) and then changing parameters to disable turbo logic (and move over the maps for timing and fuel etc)? Another question I've got - with some of the descriptions of system switches etc are cut off; I guess the whole description just does not exist? Thanks again!!
×
×
  • Create New...