Jump to content
PCMTEC Forums
will15

Boost sensor fault codes

Recommended Posts

Posted (edited)

What in the tune can cause boost sensor codes p0236 boost pressure sensor, p0238 boost sensor circuit high apart from over boosting which it’s not. We have tried a nother sensor, I know it could be wiring to. I was just wondering if some thing else tune wise can cause this, it had been tuned and running good for about 3 months  prior to the codes.

Edited by will15

Share this post


Link to post
Share on other sites

Will, I would check the wiring first. If it is a BF I would also check the small plug (C) on the PCM as this coming loose can cause these sorts of errors as well.

Here is the workshop manual entry description of the error codes and what to do:

image.thumb.png.d6f40c2c6f0a9efa9ba4308a3fac1e58.png

Also check the maximum volts for the boost sensor (under Speed Density -> Scalars)

image.thumb.png.8ad54071217d5cf06c858294dc2efe87.png

Share this post


Link to post
Share on other sites

Any one had a ignition miss fire cause these codes?, I’m starting to think that could be the cause.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...