Jump to content

yoda598

Members
  • Content Count

    65
  • Joined

  • Last visited

  • Days Won

    1

Everything posted by yoda598

  1. definitely looks like cat falling apart. what's the verdict?
  2. I'll do some testing in the new year. See what I can make work.
  3. yeah im unsure of how i didnt get it before. although in my defence i drove 9 hours straight before hand
  4. hey guys, just after abit of guidance, ive had a pcm sent to me to be reflashed after the customer had flashed it with the wrong file (for a different car). he's sent me the pictures of the tear tags. I've had a look through the strategy list and haven't found the correct one. i don't want to flash it with just another G6E turbo file only to send it back to him and have the TCM calibrations be wrong. ill post a picture of the tags in a minute. thanks guys.
  5. You'll also need to change your plenum volume. I believe the speed density will be off as is.
  6. Apparently I couldn't be so lucky. After some research I've seen that the Bosch 1680s I'm using have issues with heat.. apparently. I'll post a link shortly .
  7. Loose wire on relay, alt wasn't charging properly ect. Like I said Though, it's only been a day.
  8. A day later and all is well.. fuel is perfect still. Almost time to get back on the dyno and start adding timing 😆😆
  9. All sorted. Was a combination of things. One mechanical issue (loose wire from relay). All seems well but we'll find out over the next week
  10. measuring vs boost. i didn't adjust fuelling at all yesterday. just drove it and let it get pretty warm. it started off rich, then got to the point of matching my commanded fuel at WOT. but then i kept driving it. and it got leaner. my commanded is 0.80 lambda at wide open. when it got warmer (driving for two hours straight) it got to 0.84+ something seriously dumb is happening.
  11. I'm thinking it's heat causing fuel pressure to drop. That's why when it's the next day it's rich as. I'm not going to adjust it (it's rich again) and see if it comes good towards the end of the day
  12. I've got the wot matching the commanded now. We'll see if it changes tomorrow.
  13. @BeerTurbo id like to see 500kw out of the next setup. I was trying to future proof by getting these injectors.
  14. Maybe One day Haha Yeah I only use the gfb one so I can watch the pressure
  15. Brand new pump, filter isnt too old but I'll change it again as a precaution. Yes, watched the gauge rise on the dyno.
  16. hey guys, having some issues with my car. im running bosch 1680cc (indy blues) injectors. it has a gfb reg at 4bar, a walbro 460 with upgraded wiring. my cruise trims are pretty spot on. if i dial in my WOT fuelling perfect, the next day its either crazy lean or crazy rich. i cannot figure this out. fuel pressure raises on boost as it should. does anyone have the data for these so i can see if ive gone wrong somewhere. files attached for a looksie HACCEG3 stock no changes 1680cc chasing me tail check trims.tec
  17. what strategy are you using? i have a file here ive done in the same way your about to.
×
×
  • Create New...