Jump to content

finnigan001

Members
  • Content Count

    113
  • Joined

  • Last visited

  • Days Won

    9

Everything posted by finnigan001

  1. hey mate, if you haven't already, this is a good place to try and get your head around stuff. And this one... pay attention to posts by @Romulus
  2. Just on this, this would be possible in the ba-bf easily to access but whereabouts would you be able to hook in to this for fg onwards, being log manifold? Does the wiring exist? might be a silly question
  3. Just a side question. How are you guys powering your flex fuel sensors or are you just doing straight E85 tunes. I ask coz i notice that the voltage to the flex fuel sensor during the switch from acc to on must be low enough for the sensor to turn off and send 0v to the ECU. The gauge etc stays on, but the signal to the ecu drops out causing the 98 tables to be used initially. Once the car starts to crank over then the values come back to the High Slope as voltage slowly returns to 11.5-12v. I think one of 2 things are happening. Either battery is no good and voltage is dropping to
  4. I thank you sir. I've actually not tried the functionality in the new versions assuming this was still disabled/not functioning as desired. I've just retested and compared files and data and they are as expected. I cant express enough how much better this is for me Thanks for taking the time.
  5. What i was talking about is if you've done a log but only saved it as a .teclog closed pcmtec than reopened pcmtec. If you then open the teclog and try to save as a csv then it won't save all the data in the csv. It's not to do with the poll rate. Matt has previously said that its not supported. Happens sometimes when out logging and save and i forget to switch to csv before saving. Just means i can't do anything outside of pcmtec which can be frustrating when making the simple mistake. i left a word out. Default type for log save aka csv, teclog. Wow... well that's disappoin
  6. @Puffwagon Just note that if you have already saved and closed a teclog and then reopen and save to csv it will not save all datapoints in the csv. Something like 1 out of 50. Which can be pretty frustrating sometimes when you've logged and saved but not as a csv and then close it to realise later you hadn't selected the drop down. Any chance of a preferences tab? Couple of items come to mind :) default for log save default for whether to open items in new tab or not.
  7. I haven't changed anything other than what i've previously screenshotted. This seem to be the key with post ignition fuelling when cold. I've lengthened the delay as you and roland have mentioned an pretty much eliminated the first stumble after start up. Switching to closed loop must lean it out too much compared to the cold fuel table. Doesn't mean i'm getting commanded but its not leaning out to the point of stumbling/missing. I'll keep plugging away but is much better.
  8. That's awesome. Believe it or not i would actually love to trace that assembly to find out whats what with some of this stuff. Sometimes it feels like you changing things and no matter what you do there's no corresponding measurable result. And like you say, experimentation wins... sometimes Appreciate the time and effort to share these. i think we all battle the same things. Trying to start straight away, "lean" stumble which i believe is actually a false lean and possibly too much fuel/lost fuel, and cold start lean tip-in's. It's interesting to see different ways we us
  9. Sometimes I wish I knew where to find the actual functions that showed how these variables operate. But then I’d be down another rabbit hole. 😂 I’ve had issues with trying to work out other variables like fuel pump. Still don’t think that works how advertised. Any other advice on the cold start up? Looks like just the multiplier and maybe crank spark seems to be enough(I haven’t touched yet).
  10. I would just like to confirm these are my findings as well. Stock numbers in the FG cranking table were all under 1. So before reading this thread i assumed the equation for cranking fuel was cranking lambda * cranking multiplier. So being under 1 it would give a final lambda as a percentage of the cranking lambda value. Lower being richer, higher being leaner. However no matter how low i made the cranking multiplier it never richened or made made it easier to start on e85. Watching the inj PW confirmed that lowering the number was indeed leaning it out. Below stock table (fg series
  11. This may help. https://forums.haltech.com/viewtopic.php?t=8607
  12. Sorry i hadn't seen this early. Having a dyno graph to go along with a tune is pretty handy. So first off, fueling. I can see you're using a combination of injector scaling and base fuel tables to "fudge" the AFRs to your desired 11.5. Nothing wrong with this if you've found something thats worked now. I recommend using the injectors slopes and deadtimes if you can get/find them. You have 1250CC injectors. If they are the Bosch 1250cc injectors they run at about 1370cc / min @ 400 kPa / 4 Bar in our cars. These are about 120lb injectors, your high slope is equivalent of ~300lb.
  13. If you're happy to post the tune, im happy to look at it and see if there is anything obvious holding you back + other tuning suggestions.
  14. Well if thats the case, you'll be able to see fairly quickly where its falling over on the dyno. I believe the n/a tunes run around 12:1 at WOT. With a dyno you should be able to see the best torque as you lean it out towards 13:1. I would be using nothing less than 98RON to help knock resistance. Gains would be hard to tell with out the use of a dyno on a n/a motor as we are talking 5-10hp gains. Once that is sorted, spark would be next, but only on the dyno as the gains once again will be small. Without the dyno you'll be guessing and possibly making changes for no benefits. Eve
  15. Fueling could be the issue to... if there is a lean out could feel like the car is bogging down. Do you have a wideband hooked up yet? If so, how do the afr's look compared to the fuel table? Once you are comfortable that the stock tune is matching the cars behaviour fuel wise, then look at adjusting for more power. But with no wideband i wouldnt play with fuel at all... Would be shooting in the dark.
  16. ETC controls? the computer closing the throttle to maintain a torque limit etc
  17. Would this be something to do with traction control or other torque requestors?
  18. auF0261 - Other torque cut limits Transmission Shift Modulation is where you can adjust how much or little burble you get ( 0 no burble -> 1 more burble) Using only Spark cut(auf0262) on this requestor will remove all burble/fart and have large -ve spark adv on shifts. Will also cause overboost on gears shifts.
  19. Wiring the DLP up was about the easiest thing I’ve done so far 😂
  20. Might give this a whirl see if it makes any difference for me. Can’t hurt to try ☺️
  21. I’m doing the same. However, not even running a ground to it as the gauge already grounds elsewhere. Using the 5v output from my Innovate ECF-1 which I’ve wired up for E85 to the rear o2 sensor as well. Have not had any issues with logging the wideband at all.
  22. Roughly divide by 2
  23. I’ve always just subtracted error from desired. If there’s something else, I’m all ears 😅
×
×
  • Create New...