Jump to content

Idle Fluctuating


G6ETURBO
 Share

Recommended Posts

Hi All, I have an issue where my idles are fluctuating on cold start. They do come normal towards the end of the log, Not sure where i should be looking to make some changes for this. On the Log it starts at around 129 and the idles are smooth by 250 (Time) Hoping i've logged enough to be able to diagnose the issue please let me know if i need to log something else.

Car does have an aftermarket cam and is on E85.

Any help will be greatly appreciated here.

 

 

Cold Start.teclog

Link to comment
Share on other sites

Hi @Puffwagon, it's Scott here from PCMTEC, I was trying getting to the bottom of your issue happened on last Friday("ctd several times"). I could not find anything stands out from the logs uploaded by the Editor. Just wonder, are you comfortable sending the event logs of your computer on that day to us so I could have bit more information to find out what the actual issue is? Steps to obtain the event logs are as follow if you need any helps.

  1. Go to Event Viewer of your computer.
  2. Navigate to following section.
    image.png.80bb6083adf4ba2bae1e9f425a4c31b1.png
  3. "Filter Current Log" to the specific date(12/03/2021, the date you experienced the crash).MicrosoftTeams-image.thumb.png.95dec59c42b4c1dd233f10935a69b2fa.png
  4. "Save Filtered Log File As" to be a local copy and send that log to support@pcmtec.com

Thanks in advance.

Best regards,
Scott Tan

Link to comment
Share on other sites

  • 2 months later...

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

×
×
  • Create New...