Jump to content

Recommended Posts

Just wondering on people's opinions on where to look. Just made some changes to the car ,boss 260, and now the idle is around 1000rpm and when I rev it it just holds the revs instead of dropping back to idle. I think it's the under drive I installed which has changed things. Engine load would of changed but any pointers on where to look to sort it before the blower gets hooked up. 

Thanks scott

Link to post
Share on other sites

Assuming you added a lower friction under drive pulley? No other changes? There is an engine friction model and torque at idle table which would be the proper way to fix this. 

You could also fudge it my adjusting the idle air flow or even just dropping the idle rpm. 

I'll have a look at what the tables are called for you when I'm on a PC

Edit: could be an idle air leak as well. Eg if a vac hose has come off that will cause this as well. What is your idle spark sitting at? This will tell us if the spark is pegged at 0 degrees etc. 

Link to post
Share on other sites

Here is how I diagnose a vac leak. Log spark then pull the PCV line off the rear left of the rocker cover. You should see the idle spark drop to 0 degrees to try and get the idle speed down. If not much happens and your idle spark is already very low (eg below 10 degrees) it indicates a vac leak.

Idle spark will usually clip at -2 I believe.

 

Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

×
×
  • Create New...