Jump to content

Possibly bricked ECU


Recommended Posts

Building a XE Barra conversion. Had everything working read the ECU out twice, then flashed in a PATS disabled File. But only done one of the PATs tables missed the other one. Now when I try to flash in the new file I get a connection error. Tried a recovery and get the same error? Any ideas have I bricked the ECU? 

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Unfortunately, your content contains terms that we do not allow. Please edit your content to remove the highlighted words below.
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Create New...