Jump to content

Read Flash Error


RexG
 Share

Recommended Posts

Have just tried to use PCMTec for the first time and I am having some trouble.

Using Tactrix Openport 2.0, trying to read stock tune off an 03 BA XR6T

It keeps coming up with the error message

 Error Reading Flash due to UDS error:
Sent Cmd:READ_MEMORY_BY_ADDRESS Received: SECURITY_ACCESS_DENIED

I've tried searching the forums but can't find this particular problem anywhere else

Error message doesn't come up until after it tries searching for a ZF TCM

It can detect the PCM and retrieve the type and VIN, and the datalogger works too but I can't read the tune off the PCM

 

Thanks for any help

 

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

×
×
  • Create New...