Jump to content

Cruise control


Recommended Posts

Hey lads having a funny issue with my cruise control after a tune when I set it it like speeds up full throttle to around 120kmh then cuts off like the brakes have been touched it worked fine before the tune wondering what Incan go over to have a look to sort it out cheers lads 

Link to post
Share on other sites

I changed a few things on my tune mate using interpolating a few parts over from my other build that's exactly the same set up  but for some reason the cruise just speeds up then cuts out even if I set it for 80kmh it speeds up faster 

Link to post
Share on other sites

here they are mate ill include the log aswell i do notice that the vehicle speed is actually different on the log however most cruising was done between 80 to 100kmh few wot runs up to around 160ish but it doesnt read that on the log could it be that the speedo needed correcting perhaps

HAANFH4 on 9 1 2021 final play around.tec HAANFH4 last tune 9 1 2021.tec 09-01-2021 02-37-13 PM Log alex car.teclog

Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

×
×
  • Create New...