Jump to content

antilag launch control problems


john.z
 Share

Recommended Posts

Hi mate, I am definitely not a tuner by any means but I had a quick look through your file and I noticed that the Torque Module Switch is disabled under System Switches (auF0260).

I believe if this is disabled, you will only get throttle torque reduction and nothing else. This is enabled in my supercharged BF XR8 and all torque reductions (spark ,fuel etc) work fine.

I'm sure more knowledgeable people on here than me will see other things but I believe this might be one of your problems.

  • Like 2
Link to comment
Share on other sites

Ive just tried that, made no difference.
what else could it be?

this car has been through multiple tuners before me, there were so many weird changes I don’t understand. Should have just started from stretch but didn’t want to until I knew why all the changes were made. They also changed everything in auF0262 to 0 and auF0261 to 1 for some reason. 

Link to comment
Share on other sites

On 11/12/2021 at 8:01 AM, john.z said:

Ive just tried that, made no difference.
what else could it be?

this car has been through multiple tuners before me, there were so many weird changes I don’t understand. Should have just started from stretch but didn’t want to until I knew why all the changes were made. They also changed everything in auF0262 to 0 and auF0261 to 1 for some reason. 

This could be the issue, you can disable/modify ETC as a method to limit torque there, if auf0261 is all set to 1 it is allowing the PCM to choose from every possible torque reduction option so it is choosing ETC in this case to limit engine speed. (I think, somebody correct me if inaccurate). This post has better info on those params.

 

Link to comment
Share on other sites

7 hours ago, jakka351 said:

This could be the issue, you can disable/modify ETC as a method to limit torque there, if auf0261 is all set to 1 it is allowing the PCM to choose from every possible torque reduction option so it is choosing ETC in this case to limit engine speed. (I think, somebody correct me if inaccurate). This post has better info on those params.

 

Sorry should have been a bit clearer on that. Was just saying how all that stuff had been changed prior to me tuning it. I’d reverted nearly everything back to stock before attempting this apart from what I think was changed when my previous tuner dialled in the cams. Auf0260 was just something I missed. 
 

Ive bit the bullet and purchased the single use workshop deal. was able to quickly setup a proper 2 step, rolling anti lag and flat shifting without a problem 👍

 

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

×
×
  • Create New...