Jump to content

Bulk change units


Recommended Posts

Can you send us an email demonstrating this behaviour? It should not occur so it is likely a bug, if you can include the files that cause the problem that would be great.

In the mean time you can reset those settings to factory by going to Documents/PCMTec/1.11/Settings and deleting (or backing up) the file called PCMTec.Editor.Settings.dat

This file contains the logged in user, recent file history, units, selected theme and any other options you've enabled. You will need to log back in after doing this.

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

×
×
  • Create New...