Jump to content

Superb

Members
  • Content Count

    45
  • Joined

  • Last visited

  • Days Won

    1

Everything posted by Superb

  1. That is true, was on the wavelength of having a normal daily tune with say over boost scramble, roll race tune with anti lag etc.
  2. What I mean is having the cruise toggle do different things within the tunes. So Tune 1 anti-lag when cruise is pressed, Tune 2 disable etc.
  3. @Roland@pcmtec Is it possible to map the cruise button toggle for separate tunes only. Maybe in a future release ? 😘
  4. I will have to test this out and report back. I suppose no warning lights will register?
  5. Can confirm for MK2 & FGX "Module initialization/relearn from Central Config" does work 😁
  6. Did you change over the auto too? As Bill said above the PCM & TCM calibration need to match...
  7. I know this sounds like a dumb question but just for confirmation 0% duty cycle is the wastegate 100% open & 100% dc fully closed ? which would be in auF16463 0 for 100% open & 1 for fully closed?
  8. BTW 760-01-01 through to 760-01-04 is where the VIN is stored 760-02-01 is where the magic is
  9. I am no means an expert and happy to be corrected on anything I say. Mk2 & FGX run a different ABS unit "Bosch 9" from memory and the calibration comes from the Central Car Config. From what I understand, all modules are the same with an internal YAW sensor. Above is from a Forscan session connected to a FGX. Mk2's are the same. And below is a snippet from IDS showing the CCC data from a Mk2 F6. I have yet to install a latter module ABS unit to my Mk1 FG, so I haven't tested the init/relearn function as Ford changed the plug unfortunately. But will
  10. Is that TQ_ETC_SRC ? No its not a intake pipe problems, too wet today to test much but I think the car is going into limp mode after a WOT run. As @Puffwagon said I noticed when this happens I'm only getting 20% throttle. If I don't push it, I have boost but i'm still not getting boost control to where I set it. Need to spend more time seeing whats going on
  11. Unsure? I will log that tomorrow and see if that is happening. Thanks
  12. Ok thanks, I will try that. Already had all WOT waste gate and boost adders set to 0 Set all WOT boost multipliers to 0 now as well
  13. Hi, need some help. Followed the guide to enable open loop. I'm finding that something is not set right, Initially i'm getting full boost like 15-18psi on 1 run then after only 3 psi. Any help would be appreciated. Looking to have a valet and low boost profile Also not sure which parameter is to set boost by gear. Using HAER1UB sprint as base with custom OS F6 Sprint_CustomOS-boost open loop.tec
  14. Just a question, What does the "reset adaptive" do then when ticked if flashing a tune?
  15. Hi back again with a bit of an update. Spent about 3 weeks logging and think I got trims as good as I can. Running live LTFT through android auto I'm seeing +/- 2% Thoughts?
  16. That's what I'm hoping on, just waiting for an VCXnano to arrive.
  17. Thanks Roland all is good as far as I know, I have not touched it since my initial read. All I have done is enabled it, as you said it was disabled.
  18. Thanks @Roland@pcmtec I already imported my VID in the converion wizard. Was just interested to know
  19. Just a update on my progress... So I updated my PCM & TCM with the HAER1UB FGX sprint strategy and applied credits to licence the file and disable PATS for the moment. Had to change my HIM and Cluster which I already knew about since the MK1 and MK2 differences within the canbus. I contacted @Whiteford via messenger but since we are in different states couldn't help me. All I need to do is change the ABS module and more wiring lol. Before I started the conversion I didn't expect the module plug to be different or aware of that complication. I have something on its
  20. Just interested to know why is the axle ratio 63.9990234? within the VID block. Is this just a default value and needs to be changed?
  21. Thanks for the write up 👍@Roland@pcmtec yes I already knew mismatched modules don't like to play together. Atm I have half F6 and half fgx G6-e turbo. I'll get in touch with @Whiteford 🤛
  22. Yes I understand the can bus design is different that's the whole point of getting it working as it was a real fgx.
  23. I have been doing a conversion with a Mk1 FG to Fgx interior wiring harness and can say with pats disabled all other modules still work and function independently but you need the cluster for the indicators if they are connected through the bem if you are using the falcon stalks
  24. Oh I should mention it's a full FGX wiring harness. Sorry can't edit my post above. I just don't want to use my available credits unless I have to. Since I'm still using my original PCM CHEERS
×
×
  • Create New...