Jump to content

btr is playing up after tune flash


Xr6t3984
 Share

Recommended Posts

2 hours ago, Xr6t3984 said:

i have flashed a tune into my ba xr6 ute and the btr seems to be stuck in 3rd, wont let me change gears with sports shift it does not come up on the dash, not too sure what has gone wrong,i have attached the file im working with.

 

it works fine when i flash the stock tune filr back in 

HAAS4Y4 5.tec 805.17 kB · 0 downloads

Your problem is HAAS4Y4 is a 6 speed manual strategy. You need an auto strategy or spend time making adjustments to make it work.

Link to comment
Share on other sites

13 minutes ago, Xr6t3984 said:

well that was a waste of 2 credits hahaha, can i just copy over the main files from HAAS4Y4 strategy to my stock n/a tune to get it running decently for now?

There's a lot of differences between a manual & auto strategy. Copying the wrong bits will just make things harder in the end & unless you have workshop, you won't be seeing all the differences. How you go about it all will also depend on whether you're using the original NA PCM & an external boost controller or a turbo PCM with stock boost control. If you're using the NA PCM, search "BA NA+T" or "external Boost control", it'll provide some reading material on what others have done for external boost control & any problems encountered.

Go to Home - PCMTec. Support & login to create a support ticket explaining you've chosen an incompatible manual strategy & need to change to an auto strategy.
The PCMTEC will assess whether or not you may be eligible for a refund of credits to licence the correct strategy & unlicencing of the incorrect one.
Roland has mentioned it's not official policy to do it but will be looked at on a case by case basis.

NOTE: If you're having problems logging into the support website, try a different web browser as it's a new support portal & there may be glitches. I just tried to login using Edge browser & it failed but worked using firefox & should also work using chrome. The failure using edge could be due to my settings or extensions being used & may work for you. @PCMTEC

  • Like 2
Link to comment
Share on other sites

On 1/26/2023 at 7:44 AM, Bill said:

There's a lot of differences between a manual & auto strategy. Copying the wrong bits will just make things harder in the end & unless you have workshop, you won't be seeing all the differences. How you go about it all will also depend on whether you're using the original NA PCM & an external boost controller or a turbo PCM with stock boost control. If you're using the NA PCM, search "BA NA+T" or "external Boost control", it'll provide some reading material on what others have done for external boost control & any problems encountered.

Go to Home - PCMTec. Support & login to create a support ticket explaining you've chosen an incompatible manual strategy & need to change to an auto strategy.
The PCMTEC will assess whether or not you may be eligible for a refund of credits to licence the correct strategy & unlicencing of the incorrect one.
Roland has mentioned it's not official policy to do it but will be looked at on a case by case basis.

NOTE: If you're having problems logging into the support website, try a different web browser as it's a new support portal & there may be glitches. I just tried to login using Edge browser & it failed but worked using firefox & should also work using chrome. The failure using edge could be due to my settings or extensions being used & may work for you. @PCMTEC

Hi Bill, what exactly happened when you logged in via the Edge browser? Could you please also share your Edge browser setting so we could investigate for you?

Link to comment
Share on other sites

58 minutes ago, Zhuojian@pcmtec said:

Hi Bill, what exactly happened when you logged in via the Edge browser? Could you please also share your Edge browser setting so we could investigate for you?

Hi Zhuojian, when I clicked on "Login" in either the top right corner or in the lower section, it would show a white banner at the top with no information.
I've just done some testing & after clearing history, cache etc. I could go to the PCMTEC website, select Contact Us & login to support successfully.

Further testing, if I am first logged into the Forums & then try to login to the website & then into support, it would fail again. I decided to take a screen recording of the white banner that didn't provide any info & as I was moving my fingers across the mousepad, I must have activated the select all, on the page because it highlighted text on the page & also showed some useful text in the white banner at the top of the screen.....login didn't originate from whitelisted domain.image.thumb.png.d8a583f8705ed61b9ce84dcbd857572d.png

Link to comment
Share on other sites

2 hours ago, Bill said:

Hi Zhuojian, when I clicked on "Login" in either the top right corner or in the lower section, it would show a white banner at the top with no information.
I've just done some testing & after clearing history, cache etc. I could go to the PCMTEC website, select Contact Us & login to support successfully.

Further testing, if I am first logged into the Forums & then try to login to the website & then into support, it would fail again. I decided to take a screen recording of the white banner that didn't provide any info & as I was moving my fingers across the mousepad, I must have activated the select all, on the page because it highlighted text on the page & also showed some useful text in the white banner at the top of the screen.....login didn't originate from whitelisted domain.image.thumb.png.d8a583f8705ed61b9ce84dcbd857572d.png

I also had this problem when I was trying to get technical support 

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

×
×
  • Create New...