Jump to content

Superb

Members
  • Content Count

    45
  • Joined

  • Last visited

  • Days Won

    1

Posts posted by Superb

  1. On 5/16/2019 at 4:45 PM, Darryl@pcmtec said:

    Further testing required but to disable traction control in a MK 2 FG:

    Set auF0410 to Disable  ETC Traction Contol :

    image.thumb.png.fca199fd94ab11d50133090cc01505e4.png

    And set auF2495 to 0:

    image.thumb.png.b90fa36bbe6b3b624eb4f50431c8d1fc.png

    I will have to test this out and report back. 

    I suppose no warning lights will register?

  2. On 10/11/2020 at 9:00 AM, Bill said:

    If it's a FG MK1, I think it might be able to be changed the same way as it's done in BF. I believe FG MK2 is done via central configuration but haven't had access to an FG1 or FG2 to confirm.

    Can confirm for MK2 & FGX "Module initialization/relearn from Central Config" does work 😁

    • Like 2
  3. I am no means an expert and happy to be corrected on anything I say.

    Mk2 & FGX run a different ABS unit "Bosch 9" from memory and the calibration comes from the Central Car Config.

    From what I understand,  all modules are the same with an internal YAW sensor.

    1407125612_FGXUTE-MODULEPROGRAMMING.png.4beae19ee29e678446c8a7e9ad14dab8.png

    Above is from a Forscan session connected to a FGX. Mk2's are the same.

    And below is a snippet from IDS showing the CCC data from a Mk2 F6.

    512647736_ABSIDS.thumb.jpg.1e8010762828a81a3778d2df73abc6a8.jpg

    I have yet to install a latter module ABS unit to my Mk1 FG, so I haven't tested the init/relearn function as Ford changed the plug unfortunately.

    But will update this thread when I do.

    • Like 1
  4. 19 hours ago, Roland@pcmtec said:

    Always log torque source. It is the most important thing to log. 

    Also log map pressure you could have an intake pipe sucking shut. 

    Is that TQ_ETC_SRC ?

    No its not a intake pipe problems, too wet today to test much but I think the car is going into limp mode after a WOT run.

    As @Puffwagon said I noticed when this happens I'm only getting 20% throttle. 

    If I don't push it, I have boost but i'm still not getting boost control to where I set it. 

    Need to spend more time seeing whats going on

  5. 1 minute ago, Puffwagon said:

    Is the throttle blade staying completely open while this is happening? The only way I can think of making 3 pounds at WOT via the tune is for the throttle to be closed for torque reduction.

    Unsure? I will log that tomorrow and see if that is happening.

    Thanks

    • Like 1
  6. On 2/27/2019 at 10:50 AM, Roland@pcmtec said:

    To disable the long term learning algorithm set ZF03182 to 0

    To reset the long term learning set this to 0, start the car and put it in gear. Turn the vehicle off then set the variable back to 1.

    It is reported that it takes less than 100km for the vehicle to learn the clutch wear on a standard box with 150,000kms if this is done.

    Just a question,

    What does the "reset adaptive" do then when ticked if flashing a tune?

  7. 23 minutes ago, Roland@pcmtec said:

    You may be able to reconfigure the ABS module with Forscan or Ford IDS by unplugging the ABS, doing an offline config, selecting the correct file, plugging it back in and programming it.

    That's what I'm hoping on, just waiting for an VCXnano to arrive. 

  8. 20 minutes ago, Roland@pcmtec said:

    If there rest of your VID block is valid and the VID block is actually enabled (it is not always) then you definitely want to update the value.

    Thanks Roland all is good as far as I know, I have not touched it since my initial read.

    All I have done is enabled it, as you said it was disabled.

     

    VID block.png

  9. Just a update on my progress...

    So I updated my PCM & TCM with the HAER1UB FGX sprint strategy and applied credits to licence the file and disable PATS for the moment.

    Had to change my HIM and Cluster which I already knew about since the MK1 and MK2 differences within the canbus.

    I contacted @Whiteford via messenger but since we are in different states couldn't help me. All I need to do is change the ABS module and more wiring lol.

    Before I started the conversion I didn't expect the module plug to be different or aware of that complication. 

    I have something on its way to maybe configure the module but already have the above parts lined up

    I knew what I was getting myself into when I started but its been worth it. 

    I now have basically what could of been an F6 FGX Sprint inside 😎

     

    • Like 1
  10. Oh I should mention it's a full FGX wiring harness.

    Sorry can't edit my post above.

    I just don't want to use my available credits unless I have to. Since I'm still using my original PCM

    CHEERS

×
×
  • Create New...