Jump to content

tactrix problems


scotty
 Share

Recommended Posts

Just wondering if anyone has had a problem with their tactrix adaptor. It wouldn't connect

to my ba xr8 and I thought it was a probem with my obd port but my blue tooth adaptor and my

sct hand controller both connect fine. The error message I get through pcmtec when I try to read the vehicle is

that it can see the cable but isn't receiving from the pcm. I then trie using it with my scanning software

in the wifes kia and it is doing the same thing, it can see the j2354 but isn't seeing feedback from the pcm.

Any help would be appreciated thanks Scott

Link to comment
Share on other sites

Hope it genuine for the price I paid lol. But seriously they are a well known Aussie company so I think it is. As for the drivers I double checked they were installed and pcmtec is saying that it can see it as a j2354. I am lost too if it's not faulty.

Link to comment
Share on other sites

It could be a comm port issue. Maybe try plug it in a different usb port and let it power on and install to see if makes a difference. I know sometimes i have to do this for PCMtec to pick it up again. Maybe try a different obd2 software to scan the ecu.  Just to see if you get anything out of it.

Otherwise maybe well be stuffed :/

Link to comment
Share on other sites

If you don't have any luck on the Terri just drop us an email. Would be the first failure I've seen in many sales.

 

PS: for anyone in doubt about whether they're Genuine, the authenticity of the units we sell can be validated by checking the serial number on the unit with Tactrix themselves.

 

Cheers,

Jason

 

Edited by galapogos01
  • Like 3
Link to comment
Share on other sites

15 hours ago, galapogos01 said:

Would be the first failure I've seen in many sales.

We only ever heard of one failure before and I suspect it was a high voltage power supply killing it (I think it was about 20v and had FEPS left powered on over a weekend which is not exactly normal use). Tactrix themselves said they had never seen it before.

Link to comment
Share on other sites

Woohoo success! It wasnt the cable it was the usb port in my laptop, all good now though. On a side note i have just read the file in my car and it is telling me i have a checksum error. Any thoughts?

Thanks for all the help and advice.

Scotty

Edited by scotty
  • Like 1
Link to comment
Share on other sites

1 hour ago, finnigan001 said:

hmmm... i wonder if that's because the tune is locked?  Still should stop you from logging the vehicle thou i wouldn't have thought

If it is tuner locked with our software it will say so specifically. Some other tuners do their own thing to tuner lock the PCM which could also cause a checksum error.

Link to comment
Share on other sites

Thanks Roland I will have a read of that post. No it's not locked, the pcm is from my sedan and was tuned by a large shop in Melb when I had the vortech supercharger in it. When i transferred the engine into my ute I used the same tune and have been trying to fine tune it with sct since.

Link to comment
Share on other sites

  • 2 years later...
7 minutes ago, Robertbossghia said:

im having similar issue with tactrix not connecting on pcmtec but works fine on forscan

Can you please submit a support ticket https://www.pcmtec.com/contactus

Please detail what you've tried, exactly what error occurred. What vehicle? Has the cable ever worked before? Can you please do help -> upload logs as well

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

×
×
  • Create New...